Bug 42999 - Notebook with AMD 6520G (A6-3400M) does not resume from suspend
Summary: Notebook with AMD 6520G (A6-3400M) does not resume from suspend
Status: RESOLVED DUPLICATE of bug 42960
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-16 11:25 UTC by interweiss
Modified: 2011-11-17 06:16 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
dmesg output (61.81 KB, patch)
2011-11-16 15:00 UTC, interweiss
no flags Details | Splinter Review
xorg log (39.57 KB, text/x-log)
2011-11-16 15:03 UTC, interweiss
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description interweiss 2011-11-16 11:25:52 UTC
I just compiled the latest radeonhd driver from git and I am glad to see that it finally works with my video card - the AMD 6520g.  The fglrx drivers were causing a lot of system crashes in Ubuntu 11.10 (AMD64).  The only problem that I have with it is that my computer now does not resume from suspend.  Ubuntu resumes just fine, but the screen is still off.  I can provide any information that you require to help you sort out this bug.
Comment 1 Alex Deucher 2011-11-16 11:45:32 UTC
I doubt you are using radeonhd.  Please attach your xorg log and dmesg output.
Comment 2 interweiss 2011-11-16 15:00:15 UTC
Created attachment 53612 [details] [review]
dmesg output

Here is my dmesg output.
Comment 3 interweiss 2011-11-16 15:03:59 UTC
Created attachment 53613 [details]
xorg log

Here is my xorg log.
Comment 4 interweiss 2011-11-17 00:10:56 UTC
I think you are right Alex.  I am using the radeon driver instead of the radeonhd driver.
Comment 5 Alex Deucher 2011-11-17 06:16:06 UTC

*** This bug has been marked as a duplicate of bug 42960 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.