Bug 43 - fontconfig manpages do not get installed with 2.1.90
Summary: fontconfig manpages do not get installed with 2.1.90
Status: RESOLVED FIXED
Alias: None
Product: fontconfig
Classification: Unclassified
Component: library (show other bugs)
Version: 2.1
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Keith Packard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-05 01:33 UTC by Mike Harris
Modified: 2003-03-13 12:45 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Mike Harris 2003-03-05 01:33:30 UTC
The fontconfig manpages do not get installed in the top level Makefile,
so Owen's addition of manpages to the spec file don't get packaged.  ;o)

The install-man target is empty.
Comment 1 Keith Packard 2003-03-14 07:45:30 UTC
With the reworking of the fontconfig build system to use automake, and the
rewriting of all of the fontconfig documentation to use docbook, it's quite
likely that the symptoms reported here are no longer relevant, and may in fact
work now.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.