Bug 4329 - unable to switch crt/lcd on notebook in X
Summary: unable to switch crt/lcd on notebook in X
Status: RESOLVED DUPLICATE of bug 2000
Alias: None
Product: xorg
Classification: Unclassified
Component: * Other (show other bugs)
Version: 6.8.2
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-31 22:31 UTC by Marius Andreiana
Modified: 2005-08-31 14:27 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marius Andreiana 2005-08-31 22:31:12 UTC
Booted notebook. While in GUI added external monitor. Image displays on both.
Pressing Fn + CRT/LCD switch has no effect.
Switched to a text console, CRT/LCD switching works there. Back to X, image
displays again on both monitors.

This is a DELL Latitude D600 with Fedora Core 4.

I haven't tried rebooting/restarting X with external monitor added.

Initially reported to redhat at
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=166745
Comment 1 Alex Deucher 2005-09-01 07:17:31 UTC
what sort of graphics chip does your computer have?  If you have a radeon, you
can use the "bioshotkeys" option to enable hotkey switching, however this option
is only available in cvs.  If you have a radeon is a duplicate of bug 2000.
Comment 2 Marius Andreiana 2005-09-01 07:27:34 UTC
It's Radeon, thank you Alex

*** This bug has been marked as a duplicate of 2000 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.