Bug 44670 - projectM doesn't work properly with nouveau.
projectM doesn't work properly with nouveau.
Status: RESOLVED INVALID
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/nouveau
7.11
x86-64 (AMD64) Linux (All)
: medium normal
Assigned To: Nouveau Project
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-11 04:02 UTC by thomas.berteit
Modified: 2013-08-24 18:59 UTC (History)
0 users

See Also:


Attachments
Screenshot (117.71 KB, image/png)
2012-01-11 04:02 UTC, thomas.berteit
Details
Screenshot 2 (152.95 KB, image/png)
2012-01-11 04:03 UTC, thomas.berteit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description thomas.berteit 2012-01-11 04:02:43 UTC
Created attachment 55418 [details]
Screenshot

My system runs archlinux x86_64 with xbmc 10.1-11 (standalone) from the community repository.
I m using nouveau driver cause my graphic card is little bit out of date.

Everything works great except projektM. I can t discribe this problem proper, so i took some screenhots: (see attachment)

All settings concerning xbmc and projectM are default.
Comment 1 thomas.berteit 2012-01-11 04:03:22 UTC
Created attachment 55419 [details]
Screenshot 2
Comment 2 Emil Velikov 2012-11-01 19:19:21 UTC
Are you still having problems with mesa 9.0 ?
Does the output differ when using llvmpipe/softpipe

Can you attach the dmesg and Xorg.0.log [1]


Cheers

[1] http://nouveau.freedesktop.org/wiki/Bugs
Comment 3 Ilia Mirkin 2013-08-24 18:59:32 UTC
No update in over a month after request to re-test/provide more info. Marking as invalid. Feel free to re-open if this is still an issue with the latest software.