Bug 4473 - autodetect missing sections in xorg.conf
Summary: autodetect missing sections in xorg.conf
Status: RESOLVED DUPLICATE of bug 2589
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high enhancement
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords: janitor
Depends on:
Blocks:
 
Reported: 2005-09-16 00:44 UTC by Jörn Dreyer
Modified: 2006-04-04 05:27 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jörn Dreyer 2005-09-16 00:44:49 UTC
It would be nice to define only a few Sections in the xorg.conf like mouse and
keyboard settings and let the autodetection handle all the rest (works well
here). Currently the server will barf on missing sections, although he could
simply autodetect what is missing...
Comment 1 Adam Jackson 2006-04-04 22:27:19 UTC
calling this part of the more general dynamic config bug.

*** This bug has been marked as a duplicate of 2589 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.