Bug 4486 - Locks up after some time even with no accel
Summary: Locks up after some time even with no accel
Status: RESOLVED DUPLICATE of bug 4847
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 6.9.0
Hardware: x86 (IA32) Linux (All)
: high critical
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-17 07:47 UTC by viorxus
Modified: 2005-11-29 07:45 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description viorxus 2005-09-17 07:47:42 UTC
This is a follow up for the Mandriva xorg bug
http://qa.mandriva.com/show_bug.cgi?id=17517

After the switch 6.8.2 -> 6.9 the system freezes after some time completely.
Seems to be a problem with updates regarding the radeon driver.

(More details and files in the Mandriva bug report)
Comment 1 T. Hood 2005-09-26 03:09:16 UTC
Does disabling dri or acceleration cure the lockup problem?
Comment 2 viorxus 2005-09-26 12:18:07 UTC
(In reply to comment #1)
> Does disabling dri or acceleration cure the lockup problem?

Xorg still hard freezing after

adding line 
  Option "NoAccel" "true"
in "Device" section

and

commenting out line
  Load "dri"
in "Module" section

in xorg.conf as proposed :(

Further suggestions/tests?
Comment 3 Matthias Hopf 2005-11-30 02:45:40 UTC
Do you have a Radeon Mobility M10?

Closing this as duplicate, as it seems to be the same as 4847.


*** This bug has been marked as a duplicate of 4847 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.