Bug 45806 - Sandybridge-GPU-Hang after trying to Enable WebGL in maps.google.com in Firefox 10.0
Summary: Sandybridge-GPU-Hang after trying to Enable WebGL in maps.google.com in Firef...
Status: RESOLVED DUPLICATE of bug 47535
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-08 15:06 UTC by Michael Groh
Modified: 2012-04-12 14:09 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
i915_error_state after the GPU hung (2.31 MB, application/octet-stream)
2012-02-08 15:06 UTC, Michael Groh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Groh 2012-02-08 15:06:35 UTC
Created attachment 56782 [details]
i915_error_state after the GPU hung

Hello everyone,

I am using a sandybridge-gt2+ running an amd64 3.3.0-rc2 kernel. When i tried to enable WebGL on https://maps.google.com with Firefox 10.0, my GPU hung. dmesg said:


[46720.155886] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
[46720.155894] [drm] capturing error event; look for more information in /debug/dri/0/i915_error_state
[46720.159304] [drm:i915_wait_request] *ERROR* i915_wait_request returns -11 (awaiting 3050409 at 3050390, next 3050410)
[46726.607747] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
[46726.607770] [drm:i915_wait_request] *ERROR* i915_wait_request returns -11 (awaiting 3050444 at 3050442, next 3050445)
[46734.201467] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
[46734.201514] [drm:i915_wait_request] *ERROR* i915_wait_request returns -11 (awaiting 3051227 at 3051197, next 3051228)
[46740.809074] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
[46740.809136] [drm:i915_wait_request] *ERROR* i915_wait_request returns -11 (awaiting 3051374 at 3051360, next 3051375)


Software versions:

xserver: e1085a0da0b9299f48b3dc41dee5e33bf022bea5
xf86-video-intel: 36425ba49ecbd87b1e3bf4340ca2496d8de24a7f
mesa: d89c96c75dbb9c003e4643942f2cce8d6cd4995b
libdrm: 66518ab5653cfdc840cd69e7b653ec05df060584

(to give a timeframe, everything was built on Tue Jan 24)

I am attaching the i915_error_state - if you need anything else just ask here or in #intel-gfx on freenode (nick brot)

Thanks for your hard work, and keep making awesome software :)
Michael
Comment 1 Joel 2012-04-09 08:53:32 UTC
Did you see bug 47535? At a glance this looked like a dupe.
Comment 2 Rob Castle 2012-04-09 09:00:56 UTC
(In reply to comment #1)
> Did you see bug 47535? At a glance this looked like a dupe.

I didn't find that one, thanks. Does look like a dupe
Comment 3 Kenneth Graunke 2012-04-12 14:09:12 UTC

*** This bug has been marked as a duplicate of bug 47535 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.