Bug 45876 - [PNV]oglc texenv(basic.allCases) regressed on pineview
[PNV]oglc texenv(basic.allCases) regressed on pineview
Status: VERIFIED DUPLICATE of bug 45872
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915
All Linux (All)
: high major
Assigned To: Ian Romanick
Depends on:
Blocks: 42993
  Show dependency treegraph
Reported: 2012-02-10 02:57 UTC by fangxun
Modified: 2012-03-14 21:00 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Note You need to log in before you can comment on or make changes to this bug.
Description fangxun 2012-02-10 02:57:05 UTC
System Environment:
Arch:           i386
Platform:       Pineview
Libdrm:         (master)2.4.31-1-g2cfac57d364d0166ed9472b086c16aea376f495a
Mesa:           (8.0)e86d90eb208292916c8a04c5d75499492003dd16
Xserver:      (server-1.11-branch)xorg-server-1.11.3
Xf86_video_intel:  (master)2.17.0-644-g4d8369f8e60fd4f5a0ef49f3e9866ea5ecb21927
Kernel:         (drm-intel-fixes) 617cf884810b44384fe8e9431e9babeb80a2ff37

Bug detailed description:
It fails at mesa master and mesa 8.0 branch on pineview. Bisect fails due to some mesa commit build failure. The last known bad commit is caebd7929dca802ece8ef36b0f85094d66133b57, the last known good commit is 1b33ae3a7da160033a2dc7abe6ef46dee3730c2e.

Reproduce steps:
1. start X
2. ./oglconform -z -s -suite all -v 2 -D 115 -test texenv basic.allCases
Comment 1 Ian Romanick 2012-02-10 16:18:38 UTC
Attachment #56892 [details] also seems to fix this issue, so I'm closing this as a duplicate of bug #45872.

*** This bug has been marked as a duplicate of bug 45872 ***
Comment 2 fangxun 2012-03-14 21:00:24 UTC
Verified with mesa master branch(ead3589aa) and mesa 8.0 branch(437ed1faaf6).