Bug 46252 - telepathy-gabble should support disabled encryption
Summary: telepathy-gabble should support disabled encryption
Status: NEW
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: unspecified
Hardware: Other All
: medium enhancement
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-18 09:25 UTC by Dennis Schridde
Modified: 2012-02-18 09:26 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Schridde 2012-02-18 09:25:50 UTC
Currently there is no way to disable encryption (only to not require it) for a
XMPP connection.

For debugging purposes it would be nice to disable it though, to watch the
traffic with tools like Wireshark. A tristate (require, allow, disable)
instead of a bool (require, allow) would be sufficient.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.