Bug 46602 - Won't boot 3.5 download; won't uninstall 3.5 and demands log-in as administrator to do so.
Summary: Won't boot 3.5 download; won't uninstall 3.5 and demands log-in as administra...
Status: NEW
Alias: None
Product: apoc
Classification: Unclassified
Component: Desktop daemon (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Alberto Ruiz
QA Contact:
Depends on:
Reported: 2012-02-24 22:34 UTC by Meticularius
Modified: 2012-02-24 22:34 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Description Meticularius 2012-02-24 22:34:27 UTC
I am an ordinary home owner and not a code writer. The previous version of LibreOffice worked fine. I downloaded LibreOffice 3.5 as an upgrade. It would not boot from any icon. I tried the repair function and it failed. I tried to uninstall it to clear everything out for another effort at download and installation and it refused and demanded I log in as administrator. Well, as much as I can be as owner I am the administrator with all functions that I know of. During one event Windows reported I needed to find a source or pathname for LibO_3.5.0_Win_x86_install_multi(1).msi




Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.