Bug 47116 - Enemy territory freezes with rs880 and commit fbebd431ec4e2e461a0cbcd5f3a04a000b8f6bbf
Enemy territory freezes with rs880 and commit fbebd431ec4e2e461a0cbcd5f3a04a0...
Status: RESOLVED DUPLICATE of bug 50655
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/r600
git
Other All
: medium normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 14:45 UTC by Jussi Kiiveri
Modified: 2013-02-22 00:18 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jussi Kiiveri 2012-03-08 14:45:50 UTC
With commit fbebd431ec4e2e461a0cbcd5f3a04a000b8f6bbf 
"r600g: move invariant register updates into start_cs for r6xx-r7xx"  
Enemy territory freezes about every five minutes.

Before it used to freeze every few hours.
Comment 1 Alex Deucher 2013-02-22 00:17:58 UTC
This may be a duplicate of bug 50655.  Please try the patches there.
Comment 2 Alex Deucher 2013-02-22 00:18:12 UTC

*** This bug has been marked as a duplicate of bug 50655 ***