Bug 48526 - [sandybridge-m-gt2] GPU hang in Google Maps (Cr WebGL)
Summary: [sandybridge-m-gt2] GPU hang in Google Maps (Cr WebGL)
Status: RESOLVED DUPLICATE of bug 47535
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 8.0
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Ian Romanick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-10 13:25 UTC by Bryce Harrington
Modified: 2012-05-03 16:18 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
BootDmesg.txt (69.93 KB, text/plain)
2012-04-10 13:28 UTC, Bryce Harrington
Details
CurrentDmesg.txt (9.76 KB, text/plain)
2012-04-10 13:28 UTC, Bryce Harrington
Details
i915_error_state.txt (2.14 MB, text/plain)
2012-04-10 13:28 UTC, Bryce Harrington
Details
XorgLog.txt (34.39 KB, text/plain)
2012-04-10 13:28 UTC, Bryce Harrington
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bryce Harrington 2012-04-10 13:25:31 UTC
Forwarding this bug from Ubuntu reporter Giovanni Pardini:
http://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/966631

[Problem]
GPU lockup with Google maps and chromium

[Original Description]
Trying the WebGL enabled version of Google Maps with Chromium browser.

Chromium crashed as well, and here is its bug report:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/932481


ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Chipset: sandybridge-m-gt2
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
Date: Tue Mar 27 23:21:31 2012
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
DkmsStatus: bbswitch, 0.4.1, 3.2.0-20-generic, x86_64: installed
DuplicateSignature: [sandybridge-m-gt2] GPU lockup  render.IPEHR: 0x7a000003 Ubuntu 12.04
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu
GpuHangFrequency: Continuously
GpuHangReproducibility: Yes, I can easily reproduce it
GpuHangStarted: Immediately after installing this version of Ubuntu
InterpreterPath: /usr/bin/python2.7
MachineType: ASUSTeK Computer Inc. U36SD
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=56319b23-d221-4ca2-a1d2-fa8aa740a066 ro quiet splash vt.handoff=7
SourcePackage: xserver-xorg-video-intel
Title: [sandybridge-m-gt2] GPU lockup  render.IPEHR: 0x7a000003
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 07/12/2011
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: U36SD.205
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: U36SD
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrU36SD.205:bd07/12/2011:svnASUSTeKComputerInc.:pnU36SD:pvr1.0:rvnASUSTeKComputerInc.:rnU36SD:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: U36SD
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.
version.compiz: compiz 1:0.9.7.2-0ubuntu4
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.32-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
Comment 1 Bryce Harrington 2012-04-10 13:28:17 UTC
Created attachment 59775 [details]
BootDmesg.txt
Comment 2 Bryce Harrington 2012-04-10 13:28:31 UTC
Created attachment 59776 [details]
CurrentDmesg.txt
Comment 3 Bryce Harrington 2012-04-10 13:28:46 UTC
Created attachment 59777 [details]
i915_error_state.txt
Comment 4 Bryce Harrington 2012-04-10 13:28:56 UTC
Created attachment 59778 [details]
XorgLog.txt
Comment 5 Bryce Harrington 2012-04-10 13:29:48 UTC
Note this system has two video cards, but -nvidia is not loaded.
ProcModules shows both nouveau and i915 loaded, but X is using only the latter.
Comment 6 Kenneth Graunke 2012-05-03 16:18:36 UTC

*** This bug has been marked as a duplicate of bug 47535 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.