Bug 48759 - [Piglit] : Regression failure observed for Glean test bufferObject
Summary: [Piglit] : Regression failure observed for Glean test bufferObject
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/r600 (show other bugs)
Version: git
Hardware: x86 (IA32) All
: medium major
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-16 01:56 UTC by samit vats
Modified: 2016-02-26 03:35 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg (67.53 KB, text/plain)
2012-04-16 01:56 UTC, samit vats
Details
Xorg.log (48.82 KB, text/plain)
2012-04-16 02:00 UTC, samit vats
Details

Note You need to log in before you can comment on or make changes to this bug.
Description samit vats 2012-04-16 01:56:51 UTC
Created attachment 60047 [details]
dmesg

Driver Stack Details:
=========================

1)    Kernel-3.0.0-12-generice-pae 
2)    drm-2.4.33
3)    Mesa-8.1-devel (git-70d038e)   
4)    Xorg-server-1.11.4
5)    xf86-video-ati- master


System Environment:
===================

Asic         : EG CedarPro
O.S.         : Ubuntu-11.10 (32 bit)
Processor    : AMD Athlon(tm) 64 X2 @ 1 GHz
Memory       : 2 GB  

Steps to Reproduce:
===================

1) Install piglit from git clone git://anongit.freedesktop.org/git/piglit 

2) #./piglit-run.py  tests/quick-driver.tests results/quick-driver.results

   #./piglit-summary-html.py summary/quick-driver results/quick-driver.results


Observation : 1) glean test bufferObject failed with Mesa  (git-70d038e) and 
===========      pass  with mesa (git-5beba3d)
              2) Also observed with NI Whistler Pro
Comment 1 samit vats 2012-04-16 02:00:12 UTC
Created attachment 60049 [details]
Xorg.log
Comment 2 Michel Dänzer 2012-04-16 02:16:17 UTC
(In reply to comment #2)
> Observation : 1) glean test bufferObject failed with Mesa  (git-70d038e) and 
> ===========      pass  with mesa (git-5beba3d)

Can you please also always mention which snapshot of piglit you're testing with? Thanks.
Comment 3 Andreas Boll 2012-11-02 13:15:59 UTC
Is this still an issue with a newer driver/kernel?
Comment 4 Christopher M. Penalver 2016-02-26 03:35:55 UTC
samit vats, Ubuntu 11.10 reached EOL on May 9, 2013. For more on this, please see https://wiki.ubuntu.com/Releases.

If this is reproducible in a supported release, it will help immensely if you filed a new report with Ubuntu by ensuring you have the package xdiagnose installed, and that you click the Yes button for attaching additional debugging information running the following from a terminal:
ubuntu-bug xorg

Also, please feel free to subscribe me to it.

For more on why this is helpful, please see https://wiki.ubuntu.com/ReportingBugs.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.