Bug 48791 - [sandybridge-gt2+] GPU lockup render.IPEHR: 0x7a000002 using WebGL with google maps in firefox
Summary: [sandybridge-gt2+] GPU lockup render.IPEHR: 0x7a000002 using WebGL with goog...
Status: RESOLVED DUPLICATE of bug 47535
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 8.0
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Ian Romanick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-16 18:28 UTC by Bryce Harrington
Modified: 2012-05-03 16:18 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
BootDmesg.txt (56.68 KB, text/plain)
2012-04-16 18:29 UTC, Bryce Harrington
Details
CurrentDmesg.txt (2.23 KB, text/plain)
2012-04-16 18:29 UTC, Bryce Harrington
Details
i915_error_state.txt (2.14 MB, text/plain)
2012-04-16 18:29 UTC, Bryce Harrington
Details
XorgLog.txt (61.98 KB, text/plain)
2012-04-16 18:29 UTC, Bryce Harrington
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bryce Harrington 2012-04-16 18:28:53 UTC
Forwarding this bug from Ubuntu reporter Pierre Yager:
http://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/981539

[Problem]
This is one of several 0x7... bugs we're seeing in Ubuntu.  This one is with WebGL and google maps.

[Original Description]
Activated WebGL rendering in Firefox for maps.google.com

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
.tmp.unity.support.test.0:
 
ApportVersion: 2.0.1-0ubuntu2
Architecture: amd64
Chipset: sandybridge-gt2+
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
Date: Sat Apr 14 14:07:04 2012
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
DuplicateSignature: [sandybridge-gt2+] GPU lockup  render.IPEHR: 0x7a000002 Ubuntu 12.04
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu
GpuHangFrequency: Very infrequently
GpuHangReproducibility: Yes, I can easily reproduce it
GpuHangStarted: Today
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0122] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: ASRock Incorporation Device [1849:0122]
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
InterpreterPath: /usr/bin/python2.7
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:
 
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-23-generic root=UUID=1d0f1ba5-3c33-4b37-b965-9a4ed18653b6 ro i915.i915_enable_rc6=0 quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg             1:7.6+12ubuntu1
 libdrm2                  2.4.32-1ubuntu1
 xserver-xorg-video-intel 2:2.17.0-1ubuntu4
SourcePackage: xserver-xorg-video-intel
Title: [sandybridge-gt2+] GPU lockup  render.IPEHR: 0x7a000002
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:
 
dmi.bios.date: 04/27/2011
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P1.00
dmi.board.name: Z68 Pro3-M
dmi.board.vendor: ASRock
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP1.00:bd04/27/2011:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnZ68Pro3-M:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
version.compiz: compiz 1:0.9.7.6-0ubuntu1
version.ia32-libs: ia32-libs 20090808ubuntu35
version.libdrm2: libdrm2 2.4.32-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2
Comment 1 Bryce Harrington 2012-04-16 18:29:07 UTC
Created attachment 60115 [details]
BootDmesg.txt
Comment 2 Bryce Harrington 2012-04-16 18:29:18 UTC
Created attachment 60116 [details]
CurrentDmesg.txt
Comment 3 Bryce Harrington 2012-04-16 18:29:30 UTC
Created attachment 60117 [details]
i915_error_state.txt
Comment 4 Bryce Harrington 2012-04-16 18:29:41 UTC
Created attachment 60118 [details]
XorgLog.txt
Comment 5 Kenneth Graunke 2012-05-03 16:18:52 UTC

*** This bug has been marked as a duplicate of bug 47535 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.