Bug 50103 - no way to include/exclude specific users
no way to include/exclude specific users
Status: RESOLVED DUPLICATE of bug 56729
Product: accountsservice
Classification: Unclassified
Component: general
unspecified
Other All
: medium normal
Assigned To: Matthias Clasen
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 12:48 UTC by Ray Strode [halfline]
Modified: 2012-12-06 19:32 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ray Strode [halfline] 2012-05-18 12:48:59 UTC
accountsservice tries to figure out which users to show based on who's logged in before.

It would be useful if there was a per-user way to specifically exclude/include a user.  This bit could be added to the users metadata in /var/lib/AccountsService/users
Comment 1 Ray Strode [halfline] 2012-05-18 12:50:23 UTC
note, excluded users should still get returned in ListCachedUsers, just tagged, (so they still show up in the user panel etc)
Comment 2 Nancy Thompson 2012-10-15 15:20:51 UTC
I am not a very techy person, so most of your categories mean nothing to me.  I loaded LibreOffice at home because I had it at work and wanted to continue working on things here.  Now, all our Work files have magically changed to Libre files.  My husband is livid.  
How can I change them back and how do I prevent this kind of takeover?  
Thank you
Nancy Thompson
bandn@whidbey.com
Comment 3 Ray Strode [halfline] 2012-10-15 18:43:42 UTC
Hi Nancy,

AccountsService has nothing to do with LibreOffice.  We're completely unrelated projects.

I'd suggest you try:

http://ask.libreoffice.org/questions/

or possibly their bug tracker:

https://www.libreoffice.org/bugzilla/

There are more good resources linked here:

https://www.libreoffice.org/get-help/
Comment 4 Ray Strode [halfline] 2012-12-06 19:32:39 UTC

*** This bug has been marked as a duplicate of bug 56729 ***