Bug 51998 - Support for XFA form data
Summary: Support for XFA form data
Status: RESOLVED DUPLICATE of bug 18935
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-12 03:58 UTC by Ian Pilcher
Modified: 2013-12-31 22:37 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Pilcher 2012-07-12 03:58:52 UTC
XFA forms seem to be becoming increasingly popular.  T-Mobile, for example, now provides their bills *only* as XFA-encoded PDFs.  The fact that poppler doesn't support this format makes it impossible to use any of these PDFs in any open source reader.
Comment 1 newbeewan 2012-07-12 09:30:23 UTC
I had put some information here (https://bugs.kde.org/show_bug.cgi?id=299816) if is could help to implement that functionality !

Regards
Comment 2 ssameer+bugs 2013-12-31 22:37:28 UTC

*** This bug has been marked as a duplicate of bug 18935 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.