Bug 52470 - flickering window of mplayer if xv used
Summary: flickering window of mplayer if xv used
Status: CLOSED DUPLICATE of bug 37686
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Daniel Vetter
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-25 06:59 UTC by Oleksij Rempel
Modified: 2017-07-24 23:00 UTC (History)
4 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oleksij Rempel 2012-07-25 06:59:13 UTC
This is regression. 2:2.17.0-1ubuntu4 works fine.

I use xorg-edgers ppa for testing.
xserver-xorg-video-intel 2:2.20.1+git20120724.c1785aac-0ubuntu0sarvatt~precise
kernel 3.5.0-6-generic #7~edgers2-Ubuntu 64bit

Vendor: 0x8086, Device: 0x0116, Revision: 0x09 (??)

Currently i use unity-2d because of other bug. If i play some video with mplayer (default video output - xv) then i get flickering window. See attached video.
Comment 1 Oleksij Rempel 2012-07-25 07:04:34 UTC
hier is video displaying this issue http://youtu.be/nCzUAcmO-QA
Comment 2 Chris Wilson 2012-07-25 07:21:57 UTC
No it is not a regression, it is lack of the ability of the hardware to do what you ask.

*** This bug has been marked as a duplicate of bug 37686 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.