Bug 54529 - [Regression IVB]Piglit spec_EXT_framebuffer_multisample_alpha-blending fails
Summary: [Regression IVB]Piglit spec_EXT_framebuffer_multisample_alpha-blending fails
Status: VERIFIED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: All Linux (All)
: high major
Assignee: Paul Berry
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-05 06:16 UTC by lu hua
Modified: 2014-06-10 05:37 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lu hua 2012-09-05 06:16:09 UTC
System Environment:
--------------------------
Arch:             x86_64
Platform:         Ivybridge
Libdrm:    (master)libdrm-2.4.39-2-g92fd0ce4f659d7b0680543e9e5b96a3c7737a5f3
Mesa:    (master)9a31e090efb15ec34e7a1a5e707d600a11d74925
Xserver:(master)xorg-server-1.12.99.905-12-g148583d62b84832369e9df39b3e527b99ca96761
Xf86_video_intel:(master)2.20.6-8-g18d26076c778c20eb589b638fc47fa847793f149
Libva:    (staging)9f5cfb90b8c89b1c91692c2f58c0a02eaf7ee682
Libva_intel_driver:(staging)f842b5021acbf093572a1bd0f86d32ff3e08621e
Kernel:    (drm-intel-nightly) af5f39db001bf71cb53a5026073f7dddbf2bd9a4

Bug detailed description:
-------------------------
It fails on ivybridge with mesa master branch, also fails on mesa 9.0 branch(commit: 284fe97515998178962b5abb4ed0b828b3497c77). It doesn't happen on mesa 8.0 branch.
The last known good commit:2f8351a5ac7bb04482eebaa73d967f7527df4d18
The last known bad commit: a8c092266e9885f3370bbeae15bd80ebf035d05d

output:
Probe at (145,62)
  Expected: 0.000000 0.700000 0.000000 0.790000
  Observed: 0.000000 0.803922 0.000000 0.756863
PIGLIT: {'result': 'fail' }

Reproduce steps:
----------------------------
1. xinit
2. ./bin/ext_framebuffer_multisample-alpha-blending -auto
Comment 1 Kenneth Graunke 2012-09-14 10:25:22 UTC
No sense in leaving this assigned to Ian...this is Paul's domain.
Comment 2 Paul Berry 2012-09-14 20:39:58 UTC

*** This bug has been marked as a duplicate of bug 53077 ***


bug/show.html.tmpl processed on Jan 19, 2017 at 21:27:17.
(provided by the Example extension).