Bug 54691 - I keep getting occasional segfaults from xwayland
Summary: I keep getting occasional segfaults from xwayland
Status: RESOLVED DUPLICATE of bug 59983
Alias: None
Product: Wayland
Classification: Unclassified
Component: weston (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Wayland bug list
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-09 14:50 UTC by Darxus
Modified: 2013-01-28 19:19 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Output (6.70 KB, text/plain)
2012-09-09 14:50 UTC, Darxus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Darxus 2012-09-09 14:50:41 UTC
Created attachment 66882 [details]
Output

Output is attached.  They don't happen often, but it has been often enough for me to switch back to X.  There don't seem to be any similarities in what I'm doing when it happens.  One time I was holding down the super key, about to hit tab to switch applications.  

Commits:

b0c466e27afcec230b2c9436eeb924c05123a544 cairo
4eeacce4c4a300b938b7e3fb78a8e443c491780b dri2proto
b925022a3e4616665b388a78abab4e3270b4b4ec drm
ec1eec4355ee4a6c5134f2178192f10b6d28a87a glproto
3ed8aed32199edaa8621ccea571a04883e050cb5 inputproto
391a1f6de6315fc0196d407d800597488315cccb kbproto
09f5b48f559888339450bb4a79d178c94da34638 libpciaccess
44cdc0dc2c68d67654023ec707b807145d3a38c0 libX11
ff53285ae3f604e9f2cc5f4837255220459b5e44 libxcb
f491285a5f4b5f680a87e9e3076e8499f3ed2a3b libxkbcommon
0890e4003aacfa7113ab3f4e3ad7c5636f8e922a macros
5ceb87286f2e1b5b8527ba18a844abf450903175 mesa
1e3e569b04f45592ce2174e48df0fcb333ce0ad3 pixman
d42d791806f8917f32e869f01e0895400bfb2688 proto
b52f4e39b670e98e56e346b7aa1393a2b24544f2 randrproto
2be6e0ed142bac669398a9ad26d336666fa53216 wayland
38b4d62ecea62ea7296f9c9423f6e597b6b35da6 weston
8dc07e63eaf8909f7046bf746a119ec749352441 xf86-video-ati
f1b8b4dd5e798b7e91da95eca997ec7236fcbc27 xproto
ce4ca685f4d46c2e53ef8dd87d05c5daf0ed75b0 xserver

Had pq's cliptest v2 applied to weston.

I'm using a Radeon video card with RAOF's Radeon DDX.
Comment 1 Darxus 2013-01-28 19:19:14 UTC

*** This bug has been marked as a duplicate of bug 59983 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.