Bug 55337 - WebP image format is not recognized
Summary: WebP image format is not recognized
Status: RESOLVED DUPLICATE of bug 41155
Alias: None
Product: shared-mime-info
Classification: Unclassified
Component: freedesktop.org.xml (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Shared Mime Info group
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-25 22:51 UTC by Sergey "Shnatsel" Davidoff
Modified: 2012-09-25 23:03 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
test file from WebP source code tree (4.77 KB, text/plain)
2012-09-25 22:51 UTC, Sergey "Shnatsel" Davidoff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey "Shnatsel" Davidoff 2012-09-25 22:51:56 UTC
Created attachment 67697 [details]
test file from WebP source code tree

Google's WebP image format is incorrectly recognized as an audio file.

test.webp:
	name: application/octet-stream
	data: audio/x-riff
	file: audio/x-riff

http://en.wikipedia.org/wiki/WebP
Comment 1 Sergey "Shnatsel" Davidoff 2012-09-25 22:52:17 UTC
This was originally reported at https://bugs.launchpad.net/ubuntu/+source/shared-mime-info/+bug/896707
Comment 2 Pino Toscano 2012-09-25 23:03:00 UTC

*** This bug has been marked as a duplicate of bug 41155 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.