Bug 5556 - Cant get 1024x768 in a Gateway 400vtx
Summary: Cant get 1024x768 in a Gateway 400vtx
Status: RESOLVED DUPLICATE of bug 643
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 6.9.0
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Alan Hourihane
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-09 18:17 UTC by Pablo Ochendrowitsch
Modified: 2006-05-08 03:51 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
X configuration (3.07 KB, text/plain)
2006-01-10 08:10 UTC, Pablo Ochendrowitsch
no flags Details
Logfile (52.39 KB, text/plain)
2006-01-10 08:15 UTC, Pablo Ochendrowitsch
no flags Details
new bios, new log (50.18 KB, text/plain)
2006-01-10 09:30 UTC, Pablo Ochendrowitsch
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo Ochendrowitsch 2006-01-09 18:17:48 UTC
I´m having problems configuring my notebook with it´s intel 852GM
video chipset. It´s the first time to me to configure this chipset, and all i
get is 800x600. In WinXP it can 1024x768 and i want this resolution under linux.

This is what i tryed.
I´m on linux Debian Testing, with the i810_drv.o patched by Alan Hourihane
posted here (Option ForceBios 640x480=1024x768), with and without the 855patch
for the memory problem, but it just don´t work.
After that i tried the 6.9.0 but it is the same.

tellme, whats the next step, what should i try?

Pablo
Comment 1 Alan Hourihane 2006-01-10 03:24:17 UTC
Posting a log file would help.
Comment 2 Pablo Ochendrowitsch 2006-01-10 08:10:10 UTC
Created attachment 4305 [details]
X configuration

the configuration as is after doing dpkg-reconfigure xserver-xorg in Debian
Comment 3 Pablo Ochendrowitsch 2006-01-10 08:15:23 UTC
Created attachment 4306 [details]
Logfile

The lof of the previous Configuration

I was trying to fix the problem ramndomly changin thins looking in forums with
for recomendations about similar problems. I coudn't try every combination.
For your information, actualy the linux kernel is 2.6.12 Debian dist, and the
Xserver is Xorg 6.9.0 compiled in the laptop yesterday 8th january. without any
patches.

Thanks
Pablo
Comment 4 Alan Hourihane 2006-01-10 08:28:10 UTC
It's a classic problem. Your BIOS is broken. Try and find an updated one.
Comment 5 Pablo Ochendrowitsch 2006-01-10 09:30:58 UTC
Created attachment 4307 [details]
new bios, new log

ok, i change my bios from 38.00.33 to 38.00.35
no change i can see.

Now what should i do ?

Pablo
Comment 6 Alan Hourihane 2006-01-27 10:36:04 UTC
I've just uploaded another test driver as well, to see if this changes anything.

Give that a try (i.e. the i810_drv.so for 7.0)
Comment 7 Alan Hourihane 2006-01-27 10:37:04 UTC
sorry ignore that.
Comment 8 Alan Hourihane 2006-05-08 20:51:08 UTC

*** This bug has been marked as a duplicate of 643 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.