Bug 56057 - INTEL_swap_event not correctly listed
INTEL_swap_event not correctly listed
Status: RESOLVED FIXED
Product: Mesa
Classification: Unclassified
Component: GLX
unspecified
Other All
: medium normal
Assigned To: Chad Versace
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 05:20 UTC by Owen Taylor
Modified: 2012-10-17 17:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Patching fixing bug (1.05 KB, patch)
2012-10-17 05:21 UTC, Owen Taylor
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Taylor 2012-10-17 05:20:00 UTC
With Mesa-9.0 glxinfo shows GLX_intel_swap_event for server glx extensions and for client glx extensions. Looking at the code, this seems to be a simple typo (and also apparently not a regression - but a bug that has been there from the beginning?)

Will attach a patch
Comment 1 Owen Taylor 2012-10-17 05:21:52 UTC
Created attachment 68664 [details] [review]
Patching fixing bug
Comment 2 Chad Versace 2012-10-17 17:17:36 UTC
Mark RESOLVED/FIXED.

Thanks. I committed this fix to master.