Bug 5672 - RFE: dual head support for the nv driver
Summary: RFE: dual head support for the nv driver
Status: RESOLVED DUPLICATE of bug 5190
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nVidia (open) (show other bugs)
Version: 6.99.99.904 (7.0 RC4)
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-21 04:35 UTC by Bernd Bartmann
Modified: 2006-01-20 11:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Bartmann 2006-01-21 04:35:07 UTC
I tried to get dual working with the nv driver on Fedora Core 5 Test 2 but this
does not seem to be supported right now.

I installed FC5T2 using a single DVI display connected to my NVIDIA GeForce
6800GT graphics card. Everything is ok as long as only one display is connected
to the card. Then I tried to connect a second display to the VGA connector. Now
when the system boots and the graphical boot process begin the primary DVI
display get red and the secondary VGA display shows multiple vertical stripes of
different colors.

When I try to switch to a text console both displays show vertical white stripes.

Then I tried to boot the system with rhgb disabled and runlevel 3. The system
comes up with a correct display of the text console on both displays. Trying to
run system-config-display results in the DVI display getting black and the VGA
display again showing multiple vertical stripes of different colors. I can't get
 back to a working display of the text console again.

After disconnecting the VGA display and rebooting everything is ok again. Looks
 like the card initialization for graphics modes in case of dual head is broken. 

It should be noted that this also happens on FC4 + all current updates.
Comment 1 Adam Jackson 2006-01-21 06:17:40 UTC

*** This bug has been marked as a duplicate of 5190 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.