Bug 56974 - Server (Xspice) falling on client disconnection (assertion failed)
Summary: Server (Xspice) falling on client disconnection (assertion failed)
Status: RESOLVED WORKSFORME
Alias: None
Product: Spice
Classification: Unclassified
Component: xorg qxl (show other bugs)
Version: unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Spice Bug List
QA Contact:
URL:
Whiteboard:
Keywords: l10n
Depends on:
Blocks:
 
Reported: 2012-11-11 10:19 UTC by Yury
Modified: 2014-11-03 02:02 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg and xspce log (19.67 KB, text/plain)
2012-11-11 10:19 UTC, Yury
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yury 2012-11-11 10:19:55 UTC
Created attachment 69894 [details]
Xorg and xspce log

Hi,

I think either this is old bug or I do smth wrong. But I built spice, using part of this instruction (http://www.spice-space.org/page/Building_Instructions), on two different machines (my host with Arch x86_64 and remote server with Debian x86 squeeze). I built it without qemu but with X QXL instead and "my own Xorg". All this stuff have been made on $HOME/spice directory. 
On both machines I have similar server falling when client disconnecting. Here the stdout and stderr otput and Xorg.log in attachment.
Comment 1 Alon Levy 2012-11-13 10:54:44 UTC
What version of spice & Xorg are you using? (please provide those in the future, they are required for reproduction).
Comment 2 Yury 2012-11-13 14:15:50 UTC
Oh, Im sorry, forgot.
Here they are....
spice version 0.12.0
X.Org X Server 1.13.99
XF86-video-qxl (as I can see) is 0.1.0

all was dawnloaded from git repos.
Comment 3 Marc-Andre Lureau 2014-11-03 02:02:02 UTC
Do you still have issues using XSpice?


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.