Bug 57216 - Shutdown isn't silent with quiet on /proc/cmdline
Shutdown isn't silent with quiet on /proc/cmdline
Status: RESOLVED DUPLICATE of bug 79582
Product: systemd
Classification: Unclassified
Component: general
Other Linux (All)
: medium minor
Assigned To: systemd-bugs
Depends on:
  Show dependency treegraph
Reported: 2012-11-17 04:38 UTC by Kai Hendry
Modified: 2014-10-24 00:43 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Note You need to log in before you can comment on or make changes to this bug.
Description Kai Hendry 2012-11-17 04:38:01 UTC
https://bugs.archlinux.org/task/32673 is the original bug which I was told by Dave to upstream. :)

http://r2d2.webconverger.org/2012-11-15/not-silent-shutdown.html demonstrates the problem.

Many thanks,
Comment 1 Lennart Poettering 2013-07-16 11:10:53 UTC
This should be fixed with:

Comment 2 Kai Hendry 2014-08-23 04:24:08 UTC
I can't tell which revision that patch came in, but I can tell you today in systemd 215-4 on Archlinux, quiet shutdown still does not work.
Comment 3 mus.svz 2014-08-29 15:53:16 UTC
Patch sent to mailing list: http://lists.freedesktop.org/archives/systemd-devel/2014-August/022756.html
Comment 4 Lennart Poettering 2014-10-24 00:43:29 UTC

*** This bug has been marked as a duplicate of bug 79582 ***