Bug 5909 - prime-release-key-handler prime-release-key-handler prime-release-key-handler
Summary: prime-release-key-handler prime-release-key-handler prime-release-key-handler
Status: RESOLVED FIXED
Alias: None
Product: UIM
Classification: Unclassified
Component: Other (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high minor
Assignee: uim-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 6089
  Show dependency treegraph
 
Reported: 2006-02-16 23:12 UTC by mft
Modified: 2006-05-04 23:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mft 2006-02-16 23:12:42 UTC
I'm using uim 1.0.1 with PRIME.
From 1.0.0, a lot of "prime-release-key-handler"s are output on console.
I can't see any reason to do so, but the cause is in prime.scm doing so.

It is annoying me. Yes, the problem is "it's annoying", it does no real harm.
Comment 1 Etsushi Kato 2006-05-05 16:49:54 UTC
Fixed in r3368.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.