Bug 60330 - [PATCH] build: Dist autogen.sh
Summary: [PATCH] build: Dist autogen.sh
Status: RESOLVED FIXED
Alias: None
Product: dbus
Classification: Unclassified
Component: core (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-05 17:24 UTC by Colin Walters
Modified: 2013-02-05 17:52 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
[PATCH] build: Dist autogen.sh (674 bytes, patch)
2013-02-05 17:24 UTC, Colin Walters
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Walters 2013-02-05 17:24:09 UTC
Created attachment 74252 [details] [review]
[PATCH] build: Dist autogen.sh

For convenience of people who have to patch the autotools.
See also http://people.gnome.org/~walters/docs/build-api.txt
---
 Makefile.am |    1 +
 1 files changed, 1 insertions(+), 0 deletions(-)
Comment 1 Simon McVittie 2013-02-05 17:27:48 UTC
Comment on attachment 74252 [details] [review]
[PATCH] build: Dist autogen.sh

Review of attachment 74252 [details] [review]:
-----------------------------------------------------------------

Please tick the "is a patch" box when attaching patches, otherwise Splinter doesn't work.

Patch looks good, ship it. This is also OK on stable-branches if you want.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.