Bug 6088 - Unneeded *.a and *.la files for dynamic link libraries
Summary: Unneeded *.a and *.la files for dynamic link libraries
Status: RESOLVED FIXED
Alias: None
Product: UIM
Classification: Unclassified
Component: libuim (show other bugs)
Version: unspecified
Hardware: x86 (IA32) All
: high normal
Assignee: uim-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 6089
  Show dependency treegraph
 
Reported: 2006-03-02 13:41 UTC by YamaKen
Modified: 2006-05-19 16:45 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description YamaKen 2006-03-02 13:41:10 UTC
Following files should not be installed.

lib/gtk-2.0/2.4.0/immodules/im-uim.l?a
lib/uim/plugin/libuim-*.l?a
Comment 1 YamaKen 2006-05-20 09:45:05 UTC
Closed by r3455.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.