Bug 62200 - [ILK] Warsow crash when change resolution with gnome-session
Summary: [ILK] Warsow crash when change resolution with gnome-session
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 06:50 UTC by cancan,feng
Modified: 2017-02-10 22:39 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg of warsow crash (66.25 KB, text/plain)
2013-03-12 06:53 UTC, cancan,feng
Details
Xorg info (41.85 KB, text/plain)
2013-03-12 06:53 UTC, cancan,feng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cancan,feng 2013-03-12 06:50:40 UTC
System Environment:
--------------------------
Platform:       Calpella
Libdrm:         (master)libdrm-2.4.42
Mesa:           (9.1)mesa-9.1
Xserver:        (server-1.13-branch)xorg-server-1.13.2.902
Xf86_video_intel: (master)2.21.3
Cairo:          (master)1.12.14
Libva:          (master)libva-1.1.0
Libva_intel_driver:  (master)00f65b78e6de520a4820702207ce098c6b073724
Kernel:  3.8

Bug detailed description:
-------------------------
Warsow crash when change resolution with gnome-session on Calpella. The problem doesn't exist on Piketon, Haswell and IVB. It also exists on 2012Q4. Please see Xorg.0.log and dmesg attached.
 
Reproduce steps:
-------------------------
1.xinit&
2.gnome-session
3. ./warsow.i386
4. change resolution(setup/graphics options/resolution:1366x768-->640x480-->800x600-->crash)
Comment 1 cancan,feng 2013-03-12 06:53:00 UTC
Created attachment 76361 [details]
dmesg of warsow crash
Comment 2 cancan,feng 2013-03-12 06:53:29 UTC
Created attachment 76362 [details]
Xorg info
Comment 3 Matt Turner 2016-11-02 06:42:58 UTC
Please attempt to reproduce with a current version of Mesa and mark as REOPENED if you can reproduce and RESOLVED/* if you cannot reproduce.
Comment 4 Annie 2017-02-10 22:39:09 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.