Bug 6409 - XvMC on Intel i810
XvMC on Intel i810
Status: RESOLVED INVALID
Product: DRI
Classification: Unclassified
Component: General
XOrg git
x86 (IA32) other
: high normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 23:49 UTC by José JORGE
Modified: 2016-02-26 06:59 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description José JORGE 2006-03-27 23:49:04 UTC
tried to use XvMC on a Celeron 1GHz with an intel 810 integrated video chipset
So started with it enabled on config file, lots of memory allocated (64MB) and 
played with mplayer -vo xvmc. Each time the player window opens then the whole 
machine gets frozen (even Alt-Syst-B doesn't reboot it).
Does anyone had success with XvMC on this hardware, in order to help me 
debugging?
Comment 1 José JORGE 2006-10-08 14:03:30 UTC
Tried again under Kubuntu 6.06, with Xine -V xvmc :
abort: video_out_xvmc.c:652: xvmc_set_context: Aborting.

Still no xvmc avaliable on i810
Comment 2 chemtech 2013-03-15 08:11:15 UTC
José JORGE,
Do you still experience this issue with newer soft?
Please check the status of your issue.
Comment 3 Christopher M. Penalver 2016-02-26 06:59:02 UTC
José JORGE, Kubuntu 6.06 reached EOL on July 14, 2009. For more on this, please see https://wiki.ubuntu.com/Releases.

If this is reproducible with a supported release, it will help immensely if you filed a new report with Ubuntu by ensuring you have the package xdiagnose installed, and that you click the Yes button for attaching additional debugging information running the following from a terminal:
ubuntu-bug xorg

Also, please feel free to subscribe me to it.

For more on why this is helpful, please see https://wiki.ubuntu.com/ReportingBugs.