Bug 64704 - Feature request: move ~/.dbus to a proper place (~/.config, ~/.local ...)
Summary: Feature request: move ~/.dbus to a proper place (~/.config, ~/.local ...)
Status: RESOLVED DUPLICATE of bug 35887
Alias: None
Product: dbus
Classification: Unclassified
Component: core (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium enhancement
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-17 09:14 UTC by dev
Modified: 2013-05-17 12:01 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dev 2013-05-17 09:14:34 UTC
Hello, I'm requesting this to all the apps that pollute my home. I'd like it to be a clean place someday. Thanks to participate ! ;)
Comment 1 Simon McVittie 2013-05-17 12:01:38 UTC

*** This bug has been marked as a duplicate of bug 35887 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.