Bug 66055 - [gen4, sna] Corruption when scrolling in transparent urxvt
Summary: [gen4, sna] Corruption when scrolling in transparent urxvt
Status: RESOLVED DUPLICATE of bug 55000
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Chris Wilson
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-22 20:04 UTC by RP
Modified: 2013-08-24 00:00 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Image showing corruption (62.59 KB, image/png)
2013-06-22 20:04 UTC, RP
no flags Details
Log for HW info (17.10 KB, text/plain)
2013-06-22 20:05 UTC, RP
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description RP 2013-06-22 20:04:12 UTC
Created attachment 81226 [details]
Image showing corruption

As of 0a4bb8663b9fa9b39d13bfb49aea30f2aaecce78 (yes, long ago) the content of a urxvt set transparent (using transset) is corrupted when scrolling.
Comment 1 RP 2013-06-22 20:05:09 UTC
Created attachment 81227 [details]
Log for HW info
Comment 2 Chris Wilson 2013-06-22 20:07:41 UTC
Just the usual gen4 fail I am afraid.

*** This bug has been marked as a duplicate of bug 55000 ***
Comment 3 James Shaw 2013-08-23 22:49:33 UTC
I'm having the same problem.  Can you confirm that you've linked to the right duplicate bug id?  I can't see how they're related myself.
Comment 4 Chris Wilson 2013-08-23 22:52:47 UTC
Yes, it is the same GPU bug.
Comment 5 James Shaw 2013-08-24 00:00:40 UTC
For what it's worth, upgrading from the xserver-xorg-video-intel 2.21.6 ubuntu package to a source build of 2.21.15 seems to have fixed my issues... hooray!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.