Bug 6767 - OpenGL lockup with ATI RV350 [Mobility Radeon 9600 M10]
OpenGL lockup with ATI RV350 [Mobility Radeon 9600 M10]
Status: RESOLVED DUPLICATE of bug 6706
Product: DRI
Classification: Unclassified
Component: DRM/other
unspecified
x86 (IA32) Linux (All)
: high normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 19:11 UTC by David Schmitt
Modified: 2006-04-30 00:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
my xorg.conf (2.86 KB, text/plain)
2006-04-27 19:12 UTC, David Schmitt
no flags Details
my Xorg.0.log (42.43 KB, text/plain)
2006-04-27 19:13 UTC, David Schmitt
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Schmitt 2006-04-27 19:11:08 UTC
Complex OpenGL applications busy-lock the Xserver.

glxgears works, applications using more of GL (like globulation2.org) hang the X
server immediately.

0000:01:01.0 0300: 1002:4e50
0000:01:01.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility
Radeon 9600 M10]

I'm running current Debian sid packages:

xserver-xorg: 7.0.14
xserver-xorg-video-ati: 6.5.8.0-1

I'll attach xorg.conf and the logfile.
Comment 1 David Schmitt 2006-04-27 19:12:27 UTC
Created attachment 5499 [details]
my xorg.conf
Comment 2 David Schmitt 2006-04-27 19:13:02 UTC
Created attachment 5500 [details]
my Xorg.0.log
Comment 3 Aapo Tahkola 2006-04-30 17:53:36 UTC

*** This bug has been marked as a duplicate of 6706 ***