Bug 6836 - Confirmation dialog works unexpectedly on a quit
Summary: Confirmation dialog works unexpectedly on a quit
Status: RESOLVED FIXED
Alias: None
Product: UIM
Classification: Unclassified
Component: helper: pref (show other bugs)
Version: unspecified
Hardware: x86 (IA32) FreeBSD
: high normal
Assignee: uim-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 6089
  Show dependency treegraph
 
Reported: 2006-05-04 21:53 UTC by YamaKen
Modified: 2006-05-07 12:08 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description YamaKen 2006-05-04 21:53:04 UTC
The confirmation dialog works unexpectedly on the sequence below.

1) Run uim-pref-gtk
2) Modify a value
3) Press close button of the application window (not cancel button)
4) Press "No" of the confirmation dialog
5) uim-pref quits even if answered "No"
Comment 1 Etsushi Kato 2006-05-05 16:56:11 UTC
I cannot reproduce the bug.

If you still have the problem, please investigate your environment and reopen
the bug.
Comment 2 Etsushi Kato 2006-05-08 05:06:00 UTC
I've found that the bug is reproduced on Fedora Core 5.
Comment 3 Etsushi Kato 2006-05-08 05:08:44 UTC
Fixed in r3388.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.