Bug 69206 - connection failed with gnutls, but connected with openssl
Summary: connection failed with gnutls, but connected with openssl
Status: NEW
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-11 06:00 UTC by Maksim Melnikau
Modified: 2013-11-20 20:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
gabble.log (70.03 KB, text/plain)
2013-09-11 06:00 UTC, Maksim Melnikau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maksim Melnikau 2013-09-11 06:00:20 UTC
Created attachment 85603 [details]
gabble.log

net-voip/telepathy-gabble-0.16.6 could not connect anymore to my corporate jabber server, I'm not sure when and why it started, probably some changes on server, but psi could connects successfully, telepathy-gabble - not

Full telepathy-gabble log with G_MESSAGES_DEBUG=all GABBLE_PERSIST=1 GABBLE_DEBUG=all attached.
Comment 1 Maksim Melnikau 2013-09-11 06:36:25 UTC
I find out that it happens only with gnutls ssl backend, and not happens with openssl
Comment 2 m407 2013-11-20 20:49:37 UTC
Have the same problem on openSUSE 13.1

telepathy-gabble - 0.18.1-2.1.3
libgnutls28 - 3.2.4-2.5.1


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.