Bug 6945 - 1680x1050 on external display not working
Summary: 1680x1050 on external display not working
Status: RESOLVED DUPLICATE of bug 643
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.0.0
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Alan Hourihane
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-17 04:46 UTC by Jiri Brunclik
Modified: 2006-05-29 03:38 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Brunclik 2006-05-17 04:46:06 UTC
Hello.

I'm trying to set up dualhead on my notebook with i915. Resolution of the LFP 
is 1280x768, resolution of my external LCD is 1680x1050.

With the latest snapshot of i810 driver (from 
http://dri.freedesktop.org/snapshots) the dualhead works only with resolution 
1280x1024 or lower and only when I disable DDC (when DDC is enabled, LCD's 
refresh rate is set to 75Hz).

When I set higher resolution than 1280x1024, the LCD runs at 1280x1024@56Hz 
and reports incorrect video mode.

Log/config files can be found here: http://www.brunclik.net/tmp/i810.txt



Best regards,
-Jiri Brunclik
Comment 1 Alan Hourihane 2006-05-29 20:38:11 UTC

*** This bug has been marked as a duplicate of 643 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.