Bug 70356 - [PATCH] xf86-input-evdev: Enable compile without libudev dependency.
Summary: [PATCH] xf86-input-evdev: Enable compile without libudev dependency.
Status: RESOLVED DUPLICATE of bug 69324
Alias: None
Product: xorg
Classification: Unclassified
Component: Input/evdev (show other bugs)
Version: git
Hardware: All All
: medium enhancement
Assignee: Peter Hutterer
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-10 20:31 UTC by Peter Seiderer
Modified: 2013-10-13 23:48 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
[PATCH] Enable compile without libudev dependency. (1.58 KB, text/plain)
2013-10-10 20:31 UTC, Peter Seiderer
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Seiderer 2013-10-10 20:31:08 UTC
Created attachment 87414 [details]
[PATCH] Enable compile without libudev dependency.

Attached proposed patch enables xf86-input-evdev compile without libudev dependency (configure time detection of package libudev).
Comment 1 Peter Hutterer 2013-10-13 23:48:29 UTC

*** This bug has been marked as a duplicate of bug 69324 ***


bug/show.html.tmpl processed on Sep 25, 2016 at 17:28:58.
(provided by the Example extension).