Bug 7063 - Search is not working with accented characters
Summary: Search is not working with accented characters
Status: RESOLVED WORKSFORME
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-29 07:21 UTC by Guillaume Desmottes
Modified: 2011-11-27 13:12 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume Desmottes 2006-05-29 07:21:27 UTC
Transfering this bug from GNOME Bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=342940

To reproduce:
- Open this file: http://cass.no-ip.com/~cassidy/files/brol/test.pdf
- Hit CTRL+F or /
- search "é", "à" or "ç" ...

The characters are not selected and it displays "O found in this page".

I use evine 0.5.2 with poppler 0.5.1 (Ubuntu Dapper).
The pdf was created from http://cass.no-ip.com/~cassidy/files/brol/test.tex.


I'm not sure if this bug is a dup of bug 2981. If it is, feel free to close it.
Comment 1 Guillaume Desmottes 2006-05-29 07:31:58 UTC
This bug is maybe related to bug 7064 and bug 7065.
Comment 2 Dominik K. 2011-11-27 13:12:47 UTC
Just found this old bug with status "NEW". It works for me with Evince 2.30.3 [poppler/cairo (0.12.4)]. Please reopen this bug if it doesn't work for you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.