Bug 72261 - Could not able to access gstreamer-sdk.list for gstreamer installation in Ubuntu
Summary: Could not able to access gstreamer-sdk.list for gstreamer installation in Ubuntu
Status: NEW
Alias: None
Product: GStreamer SDK
Classification: Unclassified
Component: Documentation (show other bugs)
Version: unspecified
Hardware: Other All
: high major
Assignee: bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-03 11:53 UTC by sandeep
Modified: 2019-09-10 13:47 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sandeep 2013-12-03 11:53:49 UTC

    
Comment 1 sandeep 2013-12-03 11:59:56 UTC
I am trying to install gstreamer according to the steps mentioned in http://docs.gstreamer.com/display/GstSDK/Installing+on+Linux
------------------------------------------------------------------
The GStreamer SDK provides a set of binary packages for supported Linux distributions. Detailed instructions on how to install the packages for each supported distribution can be found below. Optionally, you can download the source code and build the SDK yourself, which should then work on any platform.

These packages will install the SDK at /opt/gstreamer-sdk. If you build the SDK yourself, you can install it anywhere you want.

 Ubuntu (Click here to expand) 
In order to install the SDK on Ubuntu, it is required that the public repository where the SDK resides is added to the apt sources list.

To do so, download the appropriate definition file for your distribution:

•Ubuntu Precise Pangolin (12.04) i386 amd64

•Ubuntu Quantal Quetzal (12.10) i386 amd64
•Ubuntu Raring Ringtail (13.04) i386 amd64
And copy it to the /etc/apt/sources.list.d/ directory on your system
------------------------------------------------------------------

when I selected "Ubuntu Precise Pangolin (12.04) i386" it is showing a webpage with following content.

"deb http://www.freedesktop.org/software/gstreamer-sdk/data/packages/ubuntu/precise/i386 ./"

So I am unable to get the file so the installation is blocked
Comment 2 John Wick 2019-09-10 13:47:17 UTC
Crypto Cook is your autotrading crypto currency headquarters. We provide established expert reviews on software, brokers, guides, products and anything crypto related that can help you earn passive income. https://cryptocook.io/reviews/cryptocurrency-robots/


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.