Bug 74140 - scrypt mining via bfgminer generates a too large opencl kernel
Summary: scrypt mining via bfgminer generates a too large opencl kernel
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/r600 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
: 74190 (view as bug list)
Depends on:
Blocks: 99553
  Show dependency treegraph
 
Reported: 2014-01-28 07:29 UTC by slicksam
Modified: 2019-09-18 19:13 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description slicksam 2014-01-28 07:29:42 UTC
Needs less aggressive unrolling and/or opencl function call support.

Posted as a bug by request of tstellar
Comment 1 Thomas Rohloff 2014-02-24 09:05:46 UTC
*** Bug 74190 has been marked as a duplicate of this bug. ***
Comment 2 GitLab Migration User 2019-09-18 19:13:19 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/489.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.