Bug 75784 - Octodad: Dadliest Catch - GPU crash on CAYMAN
Summary: Octodad: Dadliest Catch - GPU crash on CAYMAN
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/r600 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-05 02:13 UTC by Thomas Rohloff
Modified: 2019-09-18 19:15 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg messages (11.36 KB, text/plain)
2014-03-05 02:13 UTC, Thomas Rohloff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Rohloff 2014-03-05 02:13:19 UTC
Created attachment 95129 [details]
dmesg messages

This seems to be caused by R600_DEBUG=sb, with R600_DEBUG=nosb the game seems to run fine.

Tested on a Radeon HD 6950.
Comment 1 vmerlet 2014-04-11 21:27:48 UTC
Same problem here, whith a Radeon HD 6950 too.

I've got problem with DPM too with this card but that's another topic...

At least, the work-around "R600_DEBUG=nosb" is working :-)

Cheers.
Comment 2 GitLab Migration User 2019-09-18 19:15:43 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/501.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.