Bug 7620 - gradients test or implementation broken
Summary: gradients test or implementation broken
Status: NEW
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: git
Hardware: x86 (IA32) FreeBSD
: high normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-24 17:41 UTC by Eric Anholt
Modified: 2013-03-15 14:48 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Anholt 2006-07-24 17:41:51 UTC
With current git code, we're seeing errors with rendercheck -t gradients.  This
is true of the 1.1.1 server, tested with Xephyr, and appears to also be true in
1.0.0.  Backing rendercheck off to the commit where gradients were added also
appeared to not clear up the issue, so I don't think it's my fault.
Comment 1 WuNian 2007-02-27 01:15:30 UTC
Now at least test cases that test src linear gradient and DisjointIn linear gradient failed.
Comment 2 Daniel Stone 2007-02-27 01:32:58 UTC
Sorry about the phenomenal bug spam, guys.  Adding xorg-team@ to the QA contact so bugs don't get lost in future.
Comment 3 chemtech 2013-03-15 14:48:38 UTC
Eric Anholt
Do you still experience this issue with newer soft ?
Please check the status of your issue.


bug/show.html.tmpl processed on Dec 07, 2016 at 20:12:42.
(provided by the Example extension).