Bug 77562 - Display keep blank after resume with radeon HD7310
Summary: Display keep blank after resume with radeon HD7310
Status: RESOLVED DUPLICATE of bug 42960
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-17 08:33 UTC by Hardening
Modified: 2014-04-17 12:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
dmesg with dri.debug=4 (126.50 KB, text/plain)
2014-04-17 08:33 UTC, Hardening
no flags Details
Xorg.0.log (32.49 KB, text/plain)
2014-04-17 08:33 UTC, Hardening
no flags Details
lspci -v (7.32 KB, text/plain)
2014-04-17 08:37 UTC, Hardening
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hardening 2014-04-17 08:33:17 UTC
Created attachment 97496 [details]
dmesg with dri.debug=4

I have a behaviour very similar to https://bugs.freedesktop.org/show_bug.cgi?id=42960.

After resuming from suspend, display is blank.

I have tried the tricks suggested in #42960 (acpi_sleep=s3_bios) with no luck, when I use that the laptop doesn't resume correctly.

With the catalyst driver the display resumes correctly. 

It's an Ubuntu 13.10 with a 3.14 kernel, DPM is activated.

Feel free to ask for tests.
Comment 1 Hardening 2014-04-17 08:33:53 UTC
Created attachment 97497 [details]
Xorg.0.log
Comment 2 Hardening 2014-04-17 08:37:00 UTC
Created attachment 97498 [details]
lspci -v
Comment 3 Alex Deucher 2014-04-17 12:49:38 UTC

*** This bug has been marked as a duplicate of bug 42960 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.