Bug 78262 - [trine2] rendering is wrong
Summary: [trine2] rendering is wrong
Status: RESOLVED DUPLICATE of bug 66067
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: 10.1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-04 17:23 UTC by Sylvain BERTRAND
Modified: 2014-05-05 15:27 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
catalyst.jpg (619.80 KB, image/jpeg)
2014-05-05 15:16 UTC, Sylvain BERTRAND
Details
mesa.jpg (314.37 KB, image/jpeg)
2014-05-05 15:17 UTC, Sylvain BERTRAND
Details
dmesg (59.94 KB, text/plain)
2014-05-05 15:18 UTC, Sylvain BERTRAND
Details
glxinfo (78.54 KB, text/plain)
2014-05-05 15:18 UTC, Sylvain BERTRAND
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain BERTRAND 2014-05-04 17:23:14 UTC
The rendering is quite wrong.
Comment 1 Michel Dänzer 2014-05-05 01:22:20 UTC
Please only reopen with the information to do anything about it. In this case, in addition to the usual setup information, screenshots / apitraces demonstrating the problem would be useful.
Comment 2 Sylvain BERTRAND 2014-05-05 15:16:56 UTC
Created attachment 98495 [details]
catalyst.jpg
Comment 3 Sylvain BERTRAND 2014-05-05 15:17:53 UTC
Created attachment 98496 [details]
mesa.jpg
Comment 4 Sylvain BERTRAND 2014-05-05 15:18:18 UTC
Created attachment 98497 [details]
dmesg
Comment 5 Sylvain BERTRAND 2014-05-05 15:18:50 UTC
Created attachment 98498 [details]
glxinfo
Comment 6 Sylvain BERTRAND 2014-05-05 15:21:42 UTC
I did setup apitrace on my mesa-based system: up-to-date fedora rawhide.
Would you want a trace of a time slice of the screen I upload screenshots from?
Comment 7 Alex Deucher 2014-05-05 15:22:15 UTC
This looks like a duplicate of bug 66067.
Comment 8 Sylvain BERTRAND 2014-05-05 15:27:53 UTC

*** This bug has been marked as a duplicate of bug 66067 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.