Bug 78449 - PackageKit not prompting user for session retart or reboot
Summary: PackageKit not prompting user for session retart or reboot
Status: RESOLVED NOTABUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: packagekit-qt (show other bugs)
Version: unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-08 17:17 UTC by Kyle Pablo
Modified: 2018-08-21 15:52 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle Pablo 2014-05-08 17:17:25 UTC
This is a regression.

escription of problem:
After downloading updates, no notification for session or reboot required.

Version-Release number of selected component (if applicable):
PackageKit-0.8.17-1.fc20.x86_64


How reproducible:
Everytime

Steps to Reproduce:
1. download updates
2. PK fails to notify user if session or reboot is required



libpk_plugin-require-restart.so plugin missing?
Comment 1 Rex Dieter 2014-05-21 03:07:06 UTC
Seems to be specific to apper/packagekit-qt  (testing with gpk-update-viewer functioned as expected).

setting component packagekit-qt
Comment 2 Richard Hughes 2018-08-21 15:52:37 UTC
We moved the upstream bugtracker to GitHub a long time ago. If this issue still affects you please re-create the issue here: https://github.com/hughsie/PackageKit/issues
 
Sorry for the impersonal message, and fingers crossed your issue no longer happens. Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.