Bug 81193 - Caught signal 11 (Segmentation fault). Server aborting
Summary: Caught signal 11 (Segmentation fault). Server aborting
Status: RESOLVED WORKSFORME
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-10 21:57 UTC by Germano Massullo
Modified: 2018-06-30 09:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log.old (43.92 KB, text/plain)
2014-07-10 21:57 UTC, Germano Massullo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2014-07-10 21:57:40 UTC
Created attachment 102582 [details]
Xorg.0.log.old

Fedora bugreport: https://bugzilla.redhat.com/show_bug.cgi?id=1062978
I am opening an upstream bugreport because the Fedora package mantainer did not reply.

Description of problem:
I just started DraftSight version V1R5, when the system suddendly restarted X server session.

Additional info:
Kernel 3.12.9-301.fc20.x86_64

00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

KDE 4.11.5
Comment 1 Germano Massullo 2015-05-29 10:56:48 UTC
Hi, are there any news?
Comment 2 Matt Turner 2015-05-30 03:31:04 UTC
The version of Mesa you were reportedly using was 9.2.5, which is quite old. Can you reproduce the problem with a modern version (10.5.x)?

If so, I think the best course of action would be to attempt to capture an apitrace that reproduces the issue.

945 hardware is part of the i915 driver, and that driver isn't very maintained these days.
Comment 3 Germano Massullo 2018-06-30 09:17:24 UTC
I have no longer experienced the problem. I close the bugreport as works for me


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.