Bug 83627 - [gen4] GPU hang in chrome
Summary: [gen4] GPU hang in chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-08 19:59 UTC by Jiří Novák
Modified: 2014-11-14 19:24 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (845.85 KB, text/plain)
2014-09-08 19:59 UTC, Jiří Novák
Details
dmesg snippet (700 bytes, text/plain)
2014-09-08 20:00 UTC, Jiří Novák
Details
Xorg.0.log from crash session (26.19 KB, text/plain)
2014-09-08 20:01 UTC, Jiří Novák
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiří Novák 2014-09-08 19:59:42 UTC
Created attachment 105919 [details]
/sys/class/drm/card0/error

While using the system, mostly when browsing the web using the Chrome browser, the system crashes - the screen goes black, but on the background there is activity, so the system works, just the GPU "dies". Tested OSes include Linux and the ChromiumOS. Crashes are mostly random, but "sure way" is browse to http://codeanywhere.com/ and logging in using latest stable/beta/dev Chrome, or trying to enter Chrome Web Store using ChromiumOS.
System hardware is Toshiba Satellite L300 laptop.
I am attaching relevant crash file from /sys, dmesg and Xorg.0.log
Comment 1 Jiří Novák 2014-09-08 20:00:25 UTC
Created attachment 105920 [details]
dmesg snippet
Comment 2 Jiří Novák 2014-09-08 20:01:58 UTC
Created attachment 105921 [details]
Xorg.0.log from crash session
Comment 3 Matt Turner 2014-11-14 19:24:13 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.