Bug 85344 - [gen4] GPU hang in chrome
Summary: [gen4] GPU hang in chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium major
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-22 19:38 UTC by jlbiord
Modified: 2014-11-14 19:25 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (845.98 KB, text/plain)
2014-10-22 19:38 UTC, jlbiord
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlbiord 2014-10-22 19:38:59 UTC
Created attachment 108256 [details]
/sys/class/drm/card0/error

Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.004026] [drm] stuck on render ring
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005088] [drm] GPU HANG: ecode 0:0x9f47f9fd, in chrome [2733], reason: Ring hung, action: reset
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005090] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005092] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005093] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005095] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
Oct 22 20:56:08 adeline-eMachines-E510 kernel: [  393.005096] [drm] GPU crash dump saved to /sys/class/drm/card0/error
Oct 22 20:56:09 adeline-eMachines-E510 kernel: [  393.516050] [drm:i915_reset] *ERROR* Failed to reset chip: -110
Oct 22 20:56:14 adeline-eMachines-E510 kernel: [  398.981870] show_signal_msg: 75 callbacks suppressed
Oct 22 20:56:14 adeline-eMachines-E510 kernel: [  398.981877] Watchdog[2751]: segfault at 0 ip b63531df sp afbdcd10 error 6 in chrome[b2269000+54f3000]
Comment 1 Matt Turner 2014-11-14 19:25:45 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.