Bug 85459 - DPMS not working on Dell M4800 / QHD+
Summary: DPMS not working on Dell M4800 / QHD+
Status: NEW
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nouveau (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Nouveau Project
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-25 22:06 UTC by Ed Santiago
Modified: 2015-10-24 13:57 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log (29.64 KB, text/plain)
2014-10-25 22:06 UTC, Ed Santiago
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ed Santiago 2014-10-25 22:06:38 UTC
Created attachment 108419 [details]
Xorg.0.log

X screen blanks after timeout, but backlight remains on forever. "xset dpms force off" has no effect. "vbetool dpms off" does turn off the backlight. Using nvidia proprietary driver, "xset dpms force off" turns off backlight but then has other issues ( https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/+bug/1268151 )

Curiously, and possibly related, "xset s activate" (via ssh and/or using sleep 1) has no effect. It does not blank the screen.

Possibly related, from Xorg.0.log:

    [    27.193] (II) NOUVEAU(0): No DPMS capabilities specified

version: nouveau from kernel 3.16.6-gentoo.
Comment 1 Ed Santiago 2015-10-24 13:57:29 UTC
Problem persists on kernel 4.0.5 xorg-server 1.16.4


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.