Bug 85749 - [gen4] GPU Hang in browser playing videos
Summary: [gen4] GPU Hang in browser playing videos
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium blocker
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-02 03:01 UTC by Felix
Modified: 2014-11-14 19:27 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error after GPU hang (gzipped) (130.66 KB, text/plain)
2014-11-02 03:01 UTC, Felix
Details
/sys/class/drm/card0/error after GPU hang (849.42 KB, text/plain)
2014-11-02 03:06 UTC, Felix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Felix 2014-11-02 03:01:41 UTC
Created attachment 108782 [details]
/sys/class/drm/card0/error after GPU hang (gzipped)

GPU Hang, usually when trying to start a video in a browser (e.g., YouTube). I am trying to follow the directions, hoping that someone can assign this to the right component. I'm a layman, so I'll add further information if needed; let me know.

[drm] stuck on render ring
[drm] GPU crash dump saved to /sys/class/drm/card0/error
[drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0xba43000 ctx 0) at 0xba44144
[drm] GMBUS [i915 gmbus vga] timed out, falling back to bit banging on pin 2
[drm:i915_reset] *ERROR* Failed to reset chip.

Hardware:
Intel(R) Core(TM)2 Duo CPU     T6400  @ 2.00GHz
*-display:0
     description: VGA compatible controller
     product: Mobile GM965/GL960 Integrated Graphics Controller (primary)
     vendor: Intel Corporation
     physical id: 2
     bus info: pci@0000:00:02.0
     version: 03
     width: 64 bits
     clock: 33MHz
     capabilities: msi pm vga_controller bus_master cap_list rom
     configuration: driver=i915 latency=0
     resources: irq:46 memory:fe700000-fe7fffff memory:d0000000-dfffffff ioport:c400(size=8)
*-display:1 UNCLAIMED
     description: Display controller
     product: Mobile GM965/GL960 Integrated Graphics Controller (secondary)
     vendor: Intel Corporation
     physical id: 2.1
     bus info: pci@0000:00:02.1
     version: 03
     width: 64 bits
     clock: 33MHz
     capabilities: pm bus_master cap_list
     configuration: latency=0
     resources: memory:fe800000-fe8fffff

X.Org X Server 1.15.1
Release Date: 2014-04-13
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.2.0-37-generic i686 Ubuntu
Current Operating System: Linux hybrid 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:30:01 UTC 2014 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-37-generic root=UUID=2a1718f7-c040-42c2-95b3-e90385a4eaab ro noquiet nosplash
Build Date: 30 July 2014  12:19:53AM
xorg-server 2:1.15.1-0ubuntu2.1
Comment 1 Felix 2014-11-02 03:06:36 UTC
Created attachment 108783 [details]
/sys/class/drm/card0/error after GPU hang
Comment 2 Matt Turner 2014-11-14 19:27:02 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.